6. Windows - License not found

Modified on Thu, 28 Dec 2023 at 12:48 AM


The “License not found” will appear if you have an invalid mph.license and/or an invalid hardware.id file. 


One possible cause is that you are using a license generated for another computer (if for example you transferred all your data from your previous Windows computer).


You should not copy hardware.id and mph.license files from other computers.


Delete the hardware.id file and run the MP Host in the DAW to generate a new hardware.id file by just running once the MP Host plugin.


The files should look like this in Windows file explorer:

Do not rename any of the files.



If you believe you are generating the license correctly as shown in your initial setup guide,

then the reason may be because of non-latin characters in your user name in Windows.

If your home folder has non-latin characters like (Ç, Ş, Ğ, I, İ, Ö, Ü) or other non-latin characters

for example C:\Users\Ümmet\

This may prevent the MP Host from finding the license on your computer.


Paste your user path here to check if you get a warning


To solve the issue, please create a Windows account that contains only Latin characters.



Please note that if there is a problem with the license, then it will not allow the hardware Controller to be connected to the MP Host. 

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select atleast one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article